3 posts / 0 new
Last post
Backwater's picture
Backwater
Last seen: 2 months 2 weeks ago
Joined: 8/10/14
Posts: 11
Airmar Smart Sensor UDST800

Hi all,
I just replaced my 'toothless' paddle wheel with a UDST800 ultrasonic transducer. Smart move I thought given the high salinity of the Persian Gulf and constant issues with clogged paddlewheels. Trouble is my new installation doesn't work! It connects to an NMEA2000 network and i70 Raymarine instrument. The i70 cannot 'see' the new transducer in the setup menu so therefore (I suppose) doesn't read the speed or depth. Curiously it does read water temperature (the transducer senses speed, depth and temp). Has anyone on this forum had experience with Airmar smart sensors? I've checked the installation carefully - all cabling, connections and equipment installed exactly as recommended.
Regards to all.
 

True Wind
Last seen: 17 hours 29 min ago
Joined: 7/15/12
Posts: 96

Couple of thoughts. You said you replaced the paddle wheel transducer. Was the old tranducer a tri-transducer (Depth/speed/temp)? If not is there another transducer still installed in your boat? If there is another transducer installed beside that fancy and quite expensive tranducer, which model is it?  

--
2003 Catalina 36
Backwater's picture
Backwater
Last seen: 2 months 2 weeks ago
Joined: 8/10/14
Posts: 11

Update. After considerable to and fro-ing with Airmar managed to work out the fault was with either the transducer or the processor. They sent a replacement and it all works. Now have speed through the water, depth and water temp. Complications and distractions along the way - initially my i70 couldn't detect the UDST800, but that was due to interference from the autopilot. With the autopilot switched off the UDST800 was visible and selectable on the network. I recommend this piece of kit, if it works!

Log in or register to post comments